متطلبات التشغيل

متطلبات النظام

يمكن لبرنامج أوميجاتي أن يعمل على أي نظام تشغيل يدعم بيئة عمل جافا (JRE). حاليا، تدمج بيئة عمل جافا (JRE) مع برنامج أوميجاتي؛ فلا حاجة لتثبيتها بشكل مستقل. ويمكن تثبيت برنامج أوميجاتي وتشغيله على أنظمة الويندوز (كل النسخ بدءًا من 98 وما يليها)، وماكنتوش، ولينكس. 

ويمكن ترجمة ملفات مايكروسوف أوفيس 2007 و 2010 (docx و pptx و xlsx) مباشرة باستخدام برنامج أوميجاتي. أما ملفات مايكروسوفت ورد وإكسل وباوربوينت من النسح الأقدم (doc وxls و ppt)، فيمكن ترجمتها بعد تحويلها إلى النسخ الأحدث من أنساق مايكروسوف أوفيس (docx و xlsx و pptx) أو أنساق المستندات المفتوحة (odt و ods و odp) التي توفرها برامج مثل "أوبن أوفيس" و"ليبر أوفيس" (وكلاهما حر ومجاني أيضًا). ويمكن معرفة المزيد عن "أوبن أوفيس" و"ليبر أوفيس" بالاطلاع على صفحة "برامج مساعدة".

متطلبات الاستخدام

ليس من الصعب تركيب برنامج أوميجاتي أو استخدامه، إلا أنه يتطلب وجود رغبة في قراءة التعليمات واتباعها. أما إذا كنت ممن لا يميلون إلى قراءة التعليمات، وتفضل التعرف إلى البرامج الجديدة عليك بالضغط على كل زر تراه إلى أن تحقق النتيجة التي تريدها، فقد يكون برنامج أوميجاتي غير مناسب لك.