Requisitos

Requisitos de Sistema

O OmegaT foi instalado com sucesso nos seguintes sistemas: Windows 98, 2000 e XP, Macintosh OS X e Linux. Precisa do Java Runtime Environment (J2RE) e do OpenOffice.org (também são software livre). Carregue no botão "Downloads" (descarregar) à esquerda para obter este software.

Requisitos de utilizador

Este programa não é muito difícil de instalar ou de utilizar. No entanto, é necessário estar disposto(a) a ler e a seguir as instruções. Se tem uma aversão natural a ler instruções e a sua maneira de lidar com um programa novo é carregar em todos os botões até aparecer algo parecido com o desejado, sugiro que não use o OmegaT. Tem que estar igualmente disposto(a) a obter e a instalar outros tipos de software (livres).